Back to overview
Degraded

Unplanned gateway update

Jan 07 at 01:30pm UTC
Affected services
API Gateway (jojapi.net)

Resolved
Jan 07 at 03:33pm UTC

We have routed most of the traffic to multiple servers in a distributed manner, and we continue to monitor the systems.

Updated
Jan 07 at 03:10pm UTC

We have started redirecting most of the traffic to the new gateway.

Created
Jan 07 at 01:30pm UTC

Due to high demand, we are releasing an unscheduled gateway update, and some disruptions may occur.