Back to overview
Degraded
Login & registration problems
Feb 05 at 01:36pm UTC
Affected services
Home Page / Dashboard
Resolved
Feb 06 at 11:57pm UTC
The problems have been resolved and the new internal authentication system has been reactivated.
Affected services
Created
Feb 05 at 01:36pm UTC
We've identified issues where some users are experiencing problems with login or registration. We are working to make the authorization system more consistent and to improve it.
Affected services