Back to overview
Degraded
Intermittent API Gateway Timeouts
Mar 21, 2026 at 4:53pm UTC
Affected services
Availability
Resolved
Mar 21, 2026 at 10:18pm UTC
A misconfiguration on one of the gateway nodes caused requests to queue under load. Identified and corrected the configuration. Response times returned to normal immediately.
Affected services
Created
Mar 21, 2026 at 4:53pm UTC
Some API requests experienced elevated response times and intermittent timeouts.
Affected services